Softdeb

Mailspring

MailSpring-For-Linux-520x245.jpg

What’s better about Mailspring?

The JavaScript sync engine has been replaced with a new C++ core built on the same framework that powers Sparrow, Airmail, and more. Mailspring uses ~50% less RAM, syncs mail faster, and won’t hurt your battery.

Heavy dependencies have been removed and the package manager has been re-written for speed. Mailspring launches in a second.

This is just the beginning. Mailspring isn’t VC funded and doesn’t need to make millions to succeed. Just a thousand paid subscriptions will make Mailspring a stable business and we have big ideas for the future of email.

Contact and company profiles

Understanding your contacts and customers is the key to connecting with them. Mailspring provides the context you need with enriched contact profiles featuring bio info, social profiles, location info, and more.

Translation

Business happens in every language. Mailspring can translate messages written in English into Spanish, Russian, simplified Chinese, French, and German—right inside your draft.

Unified inbox

Using a single inbox for all of your email accounts helps you get more done in less time. Mailspring supports every major mail provider—Gmail, iCloud, Office 365, Outlook.com, Yahoo!, and IMAP/SMTP—so you have a single, streamlined command center for all your messages.

Read receipts, link tracking, and more.

Mac, Windows, and Linux support

Themes and layouts

Spell Check

Mailspring auto-detects the language you’re using and spell checks for that language. No settings changes necessary.

Quick reply templates

Typing common emails over and over is a drag—and when you send outreach that works, you want to reuse it. Mailspring’s quick reply templates let you create a library of customizable emails that are at your fingertips every time you send.

Official web site: https://www.getmailspring.com

https://softdeb.com/deb/mailspring-1.0.8-amd64.deb

Deluge

f0179621-8494-4a85-bba5-56b4977da5bc_2_full.jpeg

Deluge is a full-featured, multi-platform, multi-interface BitTorrent client

using libtorrent-rasterbar in it's backend and featuring multiple

user-interfaces: GTK+, web and console.

It has been designed using the client-server model with a daemon process that

handles all the bittorrent activity. The Deluge daemon is able to run on

headless machines with the user-interfaces being able to connect remotely

from any platform.

You may want to install this package to use Deluge in classic mode,

which means the daemon and the GTK+ user-interface are linked togethe

Download

Binary package: deluge_1.3.15-2_all.deb
Source package: deluge
Binary package: deluge_1.3.15-2_all.deb
Source package: delug

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install deluge deb package:
    # sudo apt-get install deluge

empathy

1200px-Hicolor_apps_scalable_empathy.svg.png

Instant messaging program supporting text, voice, video, file transfers

and inter-application communication over many different protocols,

including: AIM, Google Talk (Jabber/XMPP), Yahoo!, Salut, Gadu-Gadu,

Groupwise and ICQ.

This package contains the Empathy IM application and account manager.

Download

Source package: empathy
Source package: empathy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install empathy deb package:
    # sudo apt-get install empathy

Pidgin

pidgin.jpg

Pidgin is a graphical, modular instant messaging client capable of using

multiple networks at once. Currently supported are:

AIM/ICQ, Yahoo!, MSN, IRC, Jabber/XMPP/Google Talk, Napster, Zephyr, Gadu-Gadu,

Bonjour, Groupwise, Sametime, SIMPLE, MySpaceIM, and MXit.

Some extra packages are suggested to use increased functionality:

* gnome-panel | kdebase-workspace-bin | docker:

- To use the system tray icon functionality (minimizing to an icon, having

the icon blink when there are new messages, etc.)

* libsqlite3-0:

- To use Contact Availability Prediction plugin

Download

Source package: pidgin
Source package: pidgin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin deb package:
    # sudo apt-get install pidgin

Evolution

How to Install Evolution 3.13.3 using PPA on Ubuntu, Debian and Linux Mint.png

Evolution is a groupware suite which integrates mail, calendar,

address book, to-do list and memo tools.

Additional features include integration with Exchange

servers, newsgroup client, LDAP support and web calendars

Evolution is a graphical application that is part of GNOME, and

is distributed by Novell, Inc.

See http://projects.gnome.org/evolution/ for more information.

The following plugins belonging to the "base" set are included.

- calendar-file

- calendar-http

- itip-formatter

- default-source

- addressbook-file

- mark-all-read

- publish-calendar

- caldav

- imap-features

- google-account-setup

- webdav-account-setup

- calendar-weather

- sa-junk-plugin

- bogo-junk-plugin

Download

Source package: evolution
Source package: evolution

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install evolution deb package:
    # sudo apt-get install evolution

qbittorrent

Qbittorrent-linux.png
BitTorrent client written in C++ and based on libtorrent-rasterbar with a Qt4
user interface. qBittorrent is a feature rich but lightweight client that is
very similar to uTorrent. Its main features are:
* Polished uTorrent-like user interface
* Well integrated and extensible search engine
* Remote control through a Web user interface
* Vuze-compatible protocol encryption
* uTorrent-compatible Peer eXchange (PeX)
* DHT (trackerless) support
* UPnP / NAT-PMP port forwarding
* IPv6 compliant
* RSS support with advanced download filters
* Advanced control over torrent content and trackers
* IP Filtering (eMule / Peer Guardian filters)
* Torrents queueing and prioritizing
* Good localization (~25 languages supported)
* Unicode support

Download

Source package: qbittorrent
Source package: qbittorrent

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qbittorrent deb package:
    # sudo apt-get install qbittorrent